読者です 読者をやめる 読者になる 読者になる

ofellabuta

おしゃぶり豚

2017年01月24日の日記

09:00 to 22:00 仕事

今仕事で開発しているアプリケーションは JQuey 2.2.4 を利用しているのだけれど、とある画面でガントチャートを表示する必要があって、PMから指定されたライブラリが JQuery 1.7.x 以下でないと動作しないというもの。仕方ないので、jQuery.noConflict() を利用して JQuey 2.2.4 と JQuery 1.7 を同時にロードして使うことにしたのだが何か釈然としない。

「犬たちの明治維新仁科邦男 草思社 2014 読中 2章途中まで
「初めてのJavaScript 第3版」イーサン・ブラウン オライリー 2017 読中 20章途中まで

今日聴いた音楽

Exit Planet Dust

Exit Planet Dust